API Outage
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 22:13 CDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2022 - 22:12 CDT
Investigating
We are experiencing a an outage of our services and are investigating
Posted Sep 20, 2022 - 22:12 CDT
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Leather Desktop Wallet, Leather Web Wallet).