API Outage
Incident Report for Hiro Systems
Resolved
A DDoS attack briefly caused some instability in our mainnet API. After some minor scaling adjustments, we were able to quickly restore service throughout the remainder of the attack.
Posted Jun 06, 2023 - 17:43 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 17:11 CDT
Investigating
We're experiencing a major outage in the Hiro mainnet API and are currently looking into the issue.
Posted Jun 06, 2023 - 17:06 CDT
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Leather Desktop Wallet, Leather Web Wallet).