A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2025 - 11:20 EST
Investigating
We are investigating an issue with the Mainnet Chainhooks service that began at Dec 15, 2025, 11:08 AM ET. Additional information will be shared once it becomes available.
Posted Dec 15, 2025 - 11:08 EST
This incident affected: Services for Mainnet (Stacks Blockchain API, Chainhook).