Testnet progress paused

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Dec 22, 2024 - 10:44 EST

Update

We are continuing to investigate this issue.
Posted Dec 22, 2024 - 00:29 EST

Investigating

We are currently investigating this issue.
Posted Dec 22, 2024 - 00:29 EST
This incident affected: Services for Testnet (Stacks Blockchain API, Token Metadata API).