Degraded Mainnet API Performance
Incident Report for Hiro Systems
Postmortem

One node fell behind for a brief period. We restarted the node and it caught up.

Posted Feb 25, 2024 - 21:12 CST

Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 09:43 CST
Investigating
We're experiencing degraded performance in the Hiro Mainnet API and are currently looking into the issue.
Posted Feb 15, 2024 - 09:18 CST
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Leather Desktop Wallet, Leather Web Wallet).