We identified a critical bug in the API that is probably halting all deployed mainnet instances. We are working on a fix, watch for more updates here.

Incident Report for Hiro Systems

Resolved

This incident has been resolved.
Posted Mar 22, 2023 - 16:17 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2023 - 15:37 EDT

Update

We identified a fix and are in the midst of rolling out a release.
Posted Mar 22, 2023 - 14:50 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 22, 2023 - 14:31 EDT
This incident affected: Services for Mainnet (Stacks Blockchain API) and explorer.hiro.so.