Degraded API Performance
Incident Report for Hiro Systems
Resolved
This incident has been resolved. Our internal infrastructure has been adjusted to respond to bursts of traffic quicker.
Posted Oct 07, 2022 - 12:50 CDT
Investigating
We're experiencing degraded performance in the Hiro mainnet API and are currently looking into the issue.
Posted Oct 07, 2022 - 12:49 CDT
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Leather Desktop Wallet, Leather Web Wallet).