Mainnet API Outage
Incident Report for Hiro Systems
Postmortem

A configuration issue resulted in brief downtime. After a quick fix was put in place, the issue resolved.

Posted Feb 25, 2024 - 22:05 CST

Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 11:56 CST
Investigating
We're experiencing degraded performance in the Hiro Mainnet API and are currently looking into the issue.
Posted Feb 23, 2024 - 11:56 CST
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Leather Desktop Wallet, Leather Web Wallet).