Stacks 2.1 Testnet Activation
Incident Report for Hiro Systems
Resolved
The 2.1 Testnet has been activated and is progressing normally.
Posted Mar 01, 2023 - 08:42 CST
Identified
We're looking into a minor delay of the Stacks 2.1 Testnet activation.
Posted Mar 01, 2023 - 08:24 CST
This incident affected: Sites (explorer.hiro.so) and Services for Testnet (Stacks Blockchain API).