Degraded API Performance
Incident Report for Hiro Systems
Resolved
A minor upgrade in our Stacks Blockchain nodes caused some performance dips on /v2 endpoints while they were warming up after booting. Our metrics indicate they're fully recovered and back to responding quickly.
Posted Mar 19, 2023 - 08:18 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2023 - 08:14 CDT
Investigating
We're experiencing degraded performance in the Hiro mainnet API and are currently looking into the issue.
Posted Mar 19, 2023 - 08:11 CDT
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Leather Desktop Wallet, Leather Web Wallet).