Degraded API Performance
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 17:05 CDT
Update
We switched traffic back to v5.0.1 for a short time while we merge and monitor v6.
We'll be back up in v6 soon
Posted Oct 06, 2022 - 17:05 CDT
Update
We detected a small regression with API v6, a PR fixing the issue is in flight, but in the meantime we'll need to switch traffic back to v5 for a short time while we merge and monitor.
We'll be back up in v6 soon
Posted Oct 06, 2022 - 16:22 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2022 - 15:22 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2022 - 15:05 CDT
Investigating
We're experiencing degraded performance in the Hiro mainnet API and are currently looking into the issue.
Posted Oct 06, 2022 - 14:55 CDT
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Leather Desktop Wallet, Leather Web Wallet).