Degraded API Performance
Incident Report for Hiro Systems
Resolved
This incident has been resolved. While an isolated event, we have identified a potential the root cause in a slow API database query and are working on implementing a solution.
Posted Mar 13, 2023 - 14:17 CDT
Monitoring
The issue appears to have been temporary. Will continue monitoring.
Posted Mar 13, 2023 - 13:07 CDT
Investigating
We're experiencing degraded performance in the Hiro mainnet API and are currently looking into the issue.
Posted Mar 13, 2023 - 13:02 CDT
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Leather Desktop Wallet, Leather Web Wallet).