API Outage
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Jul 11, 2023 - 13:57 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2023 - 12:59 CDT
Investigating
We're experiencing a major outage in the Hiro testnet API and are currently looking into the issue.
Posted Jul 11, 2023 - 12:55 CDT
This incident affected: Services for Testnet (Stacks Blockchain API).