Mainnet API Outage
Incident Report for Hiro Systems
Postmortem

The API ran out of memory for a brief period. It repaired on its own. No action taken.

Posted Apr 01, 2024 - 17:25 CDT

Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 07:27 CDT
Investigating
We're experiencing degraded performance in the Hiro Mainnet API and are currently looking into the issue.
Posted Mar 20, 2024 - 07:22 CDT
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Leather Desktop Wallet, Leather Web Wallet).