Degraded Ordinals API Performance

Incident Report for Hiro Systems

Resolved

Ordhook recently received an optimization missing a code path, executed around 4:40AM Eastern Time.
Ordhook v1.1.3 was published and deployed.
Posted Nov 29, 2023 - 08:39 EST

Investigating

We're experiencing degraded performance in the Hiro mainnet Ordinals API and are currently looking into the issue.
Posted Nov 29, 2023 - 06:59 EST
This incident affected: Services for Mainnet (Ordinals API).