Mainnet API Outage
Incident Report for Hiro Systems
Postmortem

A configuration issue caused one API reader node to run out of memory. After fixing the configuration, the node became operational again.

Posted Feb 25, 2024 - 21:23 CST

Resolved
This incident has been resolved.
Posted Feb 17, 2024 - 13:48 CST
Investigating
We're experiencing degraded performance in the Hiro Mainnet API and are currently looking into the issue.
Posted Feb 17, 2024 - 13:43 CST
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Leather Desktop Wallet, Leather Web Wallet).