Maintenance: Pre-Launch Testnet Maintenance
Incident Report for Hiro Systems
Postmortem

Maintenance completed as expected.

Posted Apr 01, 2024 - 17:09 CDT

Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 11:04 CDT
Investigating
Maintenance is scheduled to begin on Pre-Launch Testnet. During this time, the Hiro Explorer, API endpoints in this environment:https://api.nakamoto-1.hiro.so/extended/v1/status may be impacted.
Posted Mar 19, 2024 - 10:45 CDT
This incident affected: Services for Testnet (Stacks Blockchain API).