Mainnet Ordhooks Outage
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 20:23 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2024 - 17:52 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2024 - 17:47 CDT
This incident affected: Services for Mainnet (Ordinals API) and platform.hiro.so.