Degraded Mainnet Chainhooks Performance
Incident Report for Hiro Systems
Postmortem

Multiple nodes fell behind for a brief period. They caught up on their own. No action taken. This alert has since been adjusted as it is not indicative of a problem.

Posted Apr 01, 2024 - 16:26 CDT

Resolved
This incident has been resolved.
Posted Mar 17, 2024 - 16:20 CDT
Investigating
We're experiencing degraded performance in the Hiro Mainnet Chainhooks and are currently looking into the issue.
Posted Mar 17, 2024 - 12:28 CDT
This incident affected: platform.hiro.so.