Stacks Mainnet Outage
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Nov 27, 2024 - 13:10 CST
Monitoring
We’ve seen blocks resume and we are monitoring the results.
Posted Nov 27, 2024 - 12:58 CST
Identified
The issue has been identified as likely linked to signer processing of an earlier block. A fix has been identified and sent remediation steps to signers to apply
Posted Nov 27, 2024 - 12:45 CST
Investigating
We are aware of an outage on the Stacks Mainnet. Core developers are investigating and you can follow Stacks Status for most recent information https://x.com/stacksstatus
Posted Nov 27, 2024 - 12:31 CST
This incident affected: Services for Mainnet (Stacks Blockchain API).