Degraded API Performance
Incident Report for Hiro Systems
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 13:48 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2022 - 13:19 CDT
Identified
The issue had been identified and we are adjusting our auto-scaling configurations to tackle the current high response times for API.
Posted Oct 12, 2022 - 13:13 CDT
Investigating
We're experiencing degraded performance in the Hiro mainnet API and are currently looking into the issue.
Posted Oct 12, 2022 - 13:03 CDT
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Leather Desktop Wallet, Leather Web Wallet).