API Performance Degraded
Incident Report for Hiro Systems
Postmortem

This is a duplicate of this status.

Posted Feb 23, 2024 - 12:13 CST

Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 07:39 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 13, 2024 - 01:17 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2024 - 01:16 CST
Update
We are continuing to work on a fix for this issue.
Posted Feb 13, 2024 - 00:46 CST
Identified
We're experiencing performance degradation in Hiro's Stacks Blockchain API and are currently looking into the issue. During this time, Hiro's Explorer, wallets, and any services using the API may be impacted.
Posted Feb 13, 2024 - 00:45 CST
This incident affected: Services for Mainnet (Stacks Blockchain API), Sites (explorer.hiro.so), and Apps (Leather Desktop Wallet, Leather Web Wallet).